{"id":"CLEANSTART-2026-FE07697","summary":"This affects the package celery before 5","details":"Security vulnerability affects the apache-superset package. This affects the package celery before 5.","modified":"2026-11-03T01:00:07.325183812Z","published":"2026-11-03T00:40:35.690560Z","upstream":["CVE-2021-23727"],"database_specific":{},"references":[{"type":"ADVISORY","url":"https://github.com/cleanstart-dev/cleanstart-security-advisories/tree/main/advisories/2026/CLEANSTART-2026-FE07697.json"},{"type":"WEB","url":"https://osv.dev/vulnerability/CVE-2021-23727"},{"type":"WEB","url":"https://nvd.nist.gov/vuln/detail/CVE-2021-23727"}],"affected":[{"package":{"name":"apache-superset","ecosystem":"CleanStart","purl":"pkg:apk/cleanstart/apache-superset"},"ranges":[{"type":"ECOSYSTEM","events":[{"introduced":"0"},{"fixed":"2021.40.1-r2"}]}],"database_specific":{"source":"https://github.com/cleanstart-dev/cleanstart-security-advisories/blob/main/advisories/2026/CLEANSTART-2026-FE07697.json"}}],"schema_version":"1.9.2","severity":[{"type":"CVSS_V3","score":"CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:U/C:H/I:H/A:H"}]}