{"id":"CLEANSTART-2024-EH10452","summary":"Multiple denial-of-service attacks that can be triggered by writing to the terminal exist in PuTTY versions before 0","details":"Security vulnerability affects the putty package. Multiple denial-of-service attacks that can be triggered by writing to the terminal exist in PuTTY versions before 0.","modified":"2026-10-31T16:00:06.483464736Z","published":"2026-10-31T14:21:40.073912Z","upstream":["CVE-2019-9897"],"database_specific":{},"references":[{"type":"ADVISORY","url":"https://github.com/cleanstart-dev/cleanstart-security-advisories/tree/main/advisories/2024/CLEANSTART-2024-EH10452.json"},{"type":"WEB","url":"https://osv.dev/vulnerability/CVE-2019-9897"},{"type":"WEB","url":"https://nvd.nist.gov/vuln/detail/CVE-2019-9897"}],"affected":[{"package":{"name":"putty","ecosystem":"CleanStart","purl":"pkg:apk/cleanstart/putty"},"ranges":[{"type":"ECOSYSTEM","events":[{"introduced":"0"},{"fixed":"0.71-r0"}]}],"database_specific":{"source":"https://github.com/cleanstart-dev/cleanstart-security-advisories/blob/main/advisories/2024/CLEANSTART-2024-EH10452.json"}}],"schema_version":"1.9.2","severity":[{"type":"CVSS_V3","score":"CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H"}]}