{"id":"ALPINE-CVE-2023-41752","details":"Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Apache Traffic Server.This issue affects Apache Traffic Server: from 8.0.0 through 8.1.8, from 9.0.0 through 9.2.2.\n\nUsers are recommended to upgrade to version 8.1.9 or 9.2.3, which fixes the issue.","modified":"2026-11-03T06:32:59.287254617Z","published":"2023-10-17T07:15:09.960Z","upstream":["CVE-2023-41752"],"references":[{"type":"ADVISORY","url":"https://security.alpinelinux.org/vuln/CVE-2023-41752"}],"affected":[{"package":{"name":"trafficserver9","ecosystem":"Alpine:v3.21","purl":"pkg:apk/alpine/trafficserver9?arch=source"},"ranges":[{"type":"ECOSYSTEM","events":[{"introduced":"0"},{"fixed":"9.2.3-r0"}]}],"ecosystem_specific":{},"database_specific":{"source":"https://storage.googleapis.com/cve-osv-conversion/alpine/ALPINE-CVE-2023-41752.json"}},{"package":{"name":"trafficserver9","ecosystem":"Alpine:v3.22","purl":"pkg:apk/alpine/trafficserver9?arch=source"},"ranges":[{"type":"ECOSYSTEM","events":[{"introduced":"0"},{"fixed":"9.2.3-r0"}]}],"ecosystem_specific":{},"database_specific":{"source":"https://storage.googleapis.com/cve-osv-conversion/alpine/ALPINE-CVE-2023-41752.json"}},{"package":{"name":"trafficserver9","ecosystem":"Alpine:v3.23","purl":"pkg:apk/alpine/trafficserver9?arch=source"},"ranges":[{"type":"ECOSYSTEM","events":[{"introduced":"0"},{"fixed":"9.2.3-r0"}]}],"ecosystem_specific":{},"database_specific":{"source":"https://storage.googleapis.com/cve-osv-conversion/alpine/ALPINE-CVE-2023-41752.json"}},{"package":{"name":"trafficserver9","ecosystem":"Alpine:v3.24","purl":"pkg:apk/alpine/trafficserver9?arch=source"},"ranges":[{"type":"ECOSYSTEM","events":[{"introduced":"0"},{"fixed":"9.2.3-r0"}]}],"ecosystem_specific":{},"database_specific":{"source":"https://storage.googleapis.com/cve-osv-conversion/alpine/ALPINE-CVE-2023-41752.json"}}],"schema_version":"1.9.2","severity":[{"type":"CVSS_V3","score":"CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N"}]}