{"id":"ALPINE-CVE-2022-32174","details":"In Gogs, versions v0.6.5 through v0.12.10 are vulnerable to Stored Cross-Site Scripting (XSS) that leads to an account takeover.","modified":"2026-11-03T07:31:17.085160539Z","published":"2022-10-11T15:15:09.837Z","upstream":["CVE-2022-32174"],"references":[{"type":"ADVISORY","url":"https://security.alpinelinux.org/vuln/CVE-2022-32174"}],"affected":[{"package":{"name":"gogs","ecosystem":"Alpine:v3.18","purl":"pkg:apk/alpine/gogs?arch=source"},"ranges":[{"type":"ECOSYSTEM","events":[{"introduced":"0.6.5"},{"fixed":"0.13.0-r0"}]}],"ecosystem_specific":{},"database_specific":{"source":"https://storage.googleapis.com/cve-osv-conversion/alpine/ALPINE-CVE-2022-32174.json"}},{"package":{"name":"gogs","ecosystem":"Alpine:v3.19","purl":"pkg:apk/alpine/gogs?arch=source"},"ranges":[{"type":"ECOSYSTEM","events":[{"introduced":"0.6.5"},{"fixed":"0.13.0-r0"}]}],"ecosystem_specific":{},"database_specific":{"source":"https://storage.googleapis.com/cve-osv-conversion/alpine/ALPINE-CVE-2022-32174.json"}},{"package":{"name":"gogs","ecosystem":"Alpine:v3.20","purl":"pkg:apk/alpine/gogs?arch=source"},"ranges":[{"type":"ECOSYSTEM","events":[{"introduced":"0.6.5"},{"fixed":"0.13.0-r0"}]}],"ecosystem_specific":{},"database_specific":{"source":"https://storage.googleapis.com/cve-osv-conversion/alpine/ALPINE-CVE-2022-32174.json"}}],"schema_version":"1.9.2","severity":[{"type":"CVSS_V3","score":"CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:H/I:H/A:H"}]}