{"id":"ALPINE-CVE-2018-19396","details":"ext/standard/var_unserializer.c in PHP 5.x through 7.1.24 allows attackers to cause a denial of service (application crash) via an unserialize call for the com, dotnet, or variant class.","modified":"2026-11-03T06:30:42.326594008Z","published":"2018-11-20T21:29:01.900Z","upstream":["CVE-2018-19396"],"references":[{"type":"ADVISORY","url":"https://security.alpinelinux.org/vuln/CVE-2018-19396"}],"affected":[{"package":{"name":"php7","ecosystem":"Alpine:v3.7","purl":"pkg:apk/alpine/php7?arch=source"},"ranges":[{"type":"ECOSYSTEM","events":[{"introduced":"0"},{"fixed":"7.1.29-r0"}]}],"ecosystem_specific":{},"database_specific":{"source":"https://storage.googleapis.com/cve-osv-conversion/alpine/ALPINE-CVE-2018-19396.json"}}],"schema_version":"1.9.2","severity":[{"type":"CVSS_V3","score":"CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H"}]}